Programhiba okozhatja-e vagy memória, esetleg csak ilyen szar a primo?

Kezdőlap Fórumok Navigációs szoftverek Programhiba okozhatja-e vagy memória, esetleg csak ilyen szar a primo?

Ennek a témakörnek tartalma 6 hozzászólás, 5 résztvevő. Utolsó frissítés: avatar Watt 6 éve, 1 hónap telt el.

7 bejegyzés megtekintése - 1-7 / 7
  • Szerző
    Bejegyzés
  • #23923
    avatar
    tomedli
    Felhasználó

    Van egy Wayteq X720-as készülékem. Arra van hegesztve egy iGO Primo navigációs szoftver, amivel egyébként meg is vagyok elégedve úgy 95%-ban. Szóval mivel az országba rengeteg helyre és időre megyek, és sok helyet csak ritkán keresek fel, így bedobom a kedvencekbe. Itt kezdődik a problémám. Szóval csóri tele van kedvencekkel, viszont a kedvencek menübe NEM JELENÍTI MEG az összes mentett helyet. Viszont ha térképen keresem meg akkor meg ott van a kis csillag. Észrevettem, hogy cserélődnek a címek benne. Szóval egy cím hol eltűnik egy időre, de van amikor visszajön és más tűnik el. Kész vicc az egész. Szóval miért van ez? Miért nem jeleníti meg az összeset? Miért tűnik el és teszi vissza, majd vesz el másikat a listáról? Memória kártya nincs a gépbe, de az iGO-n kívül más nincs a gépen.

    #25308
    avatar
    vacsa
    Felhasználó

    ott reklamálj, ahol vetted! :D

    ez itt nem warez fórum!

    #25312
    avatar
    tomedli
    Felhasználó

    van blokkom róla rendben van? mellesleg, ha csak hétvégén van időm, és a bolt zárva és messze van akkor miért ne fordulhatnék ide?

    #25313
    avatar
    vacsa
    Felhasználó

    azért, mert Wayteq-en sosem volt hivatalosan Primo!
    a blokkod maximum a készülékre szólhat, ha nem, akkor szépen át lettél verve, maradjunk ennyiben!

    #25317
    avatar
    Gyurci
    Adminisztrátor

    @ vacsa Köszi, így igaz!

    #25323
    avatar
    Törölt Felhasználó
    Adminisztrátor

    Szia Gyurci!

    Lenne egy kérdésem: Primonál cím keresésnél nem kinálja fel az ékezetes karaktereket(öüéá stb.) mindegyik beállítást probáltam ,azthiszem .A területi beállítás is magyar!

    Van e vmilyen ötleted?

    Köszi

    #25324
    avatar
    Watt
    Felhasználó

    heian Mondta

    Szia Gyurci!
    Lenne egy kérdésem: Primonál cím keresésnél nem kinálja fel az ékezetes karaktereket(öüéá stb.) mindegyik beállítást probáltam ,azthiszem .A területi beállítás is magyar!
    Van e vmilyen ötleted?
    Köszi


    Keresés közben nincs is szükség az ékezetekre, hiszen úgy is megtalálja az ékezetes címeket.
    Mondjuk Kedvencek megadásánál elég csúnya, hogy nem tudunk se kisbetűt se ékezetet írni. Vagy csak én sem jöttem rá valami trükkre?

7 bejegyzés megtekintése - 1-7 / 7

Be kell jelentkezni a hozzászóláshoz.

Weboldalunk használatával jóváhagyja a cookie-k használatát a Cookie-kkal kapcsolatos irányelv értelmében.