Sygic aktiválási hiba?

Kezdőlap Fórumok Navigációs szoftverek okostelefonra Sygic aktiválási hiba?

Ennek a témakörnek tartalma 1 hozzászólás, 2 résztvevő. Utolsó frissítés: avatar Gyurci 3 hónapja, 3 hete telt el.

2 bejegyzés megtekintése - 1-2 / 2
  • Szerző
    Bejegyzés
  • #36228
    avatar
    Gábor
    Résztvevő

    Két hete vettem egy Lenovo Yoga Tab3 tabletet,a play áruházból letöltöttem a Sygic editiont,telepítette,kérte az aktiváló kódot melyet beírtam és elfogadta. Letöltötte a kijelölt térképeket. Minden működik de navigálás közben nincs hang. Ha a beállításnál rábökök a magyar hangra ott van hang. Navigálás közben csak a figyelmeztető jelzéseknek van hangja. Kérem segítsenek,hogy rendesen működjön a Sygic.

    #36231
    avatar
    Gyurci
    Kulcsmester

    Két hete vettem egy Lenovo Yoga Tab3 tabletet,a play áruházból letöltöttem a Sygic editiont,telepítette,kérte az aktiváló kódot melyet beírtam és elfogadta. Letöltötte a kijelölt térképeket. Minden működik de navigálás közben nincs hang. Ha a beállításnál rábökök a magyar hangra ott van hang. Navigálás közben csak a figyelmeztető jelzéseknek van hangja. Kérem segítsenek,hogy rendesen működjön a Sygic.

    Kedves Gábor!

    A Sygic szoftverben a hangbeállításokat a “Beállítások/Értesítések és hangok” csoportban találja. Ott a “Hang utasítások” opciónak “zöldnek” (bekapcsolva) kell lennie. A másik hibalehetőség a hibás aktiválás, így csak a ingyenes mód működik, amiben nincs hangos navigáció.

    http://help.sygic.com/en/sygic-gps-navigation-for-android/why-sygic/difference-between-premium-and-free-usage

    Üdvözlettel,
    Gyurci

2 bejegyzés megtekintése - 1-2 / 2

Be kell jelentkezni a hozzászóláshoz.

Weboldalunk használatával jóváhagyja a cookie-k használatát a Cookie-kkal kapcsolatos irányelv értelmében.